Zum Inhalt springen

Dateien aus Illustrator für LaserWork exportieren

Stellen Sie vor dem Start sicher, dass der Illustrator “Dokumentfarbmodus” auf RGB eingestellt ist:

File => Document color mode (Datei => Dokumentfarbmodus)

Stellen Sie sicher, dass die Linienfarbe der gesamten Schnittlinie gleich ist. In diesem Beispiel ist die gesamte Schnittlinie blau:

Zeichnung eines Spaceshuttles in Illustrator mit der gesamten Schnittlinie in einer Farbe (Blau)

Stellen Sie sicher, dass die gesamte Form geschlossen ist; wenn dies nicht der Fall ist, führen Sie diese Schritte aus:

Offene Form in Illustrator: die beiden Linienenden sind nicht verbunden

Wählen Sie das Stift-Werkzeug aus.

Pen Tool (P) in der Werkzeugleiste von Illustrator

Klicken Sie auf den Ankerpunkt der Form, die Sie schließen möchten.

Mit dem Pen Tool in Illustrator auf den ersten offenen Ankerpunkt klicken

Klicken Sie auf den anderen Ankerpunkt, um die Form zu schließen.

Die Form in Illustrator durch Klick auf den zweiten Ankerpunkt schließen

Stellen Sie sicher, dass die Linienfarbe der Gravurlinien überall gleich ist. In diesem Beispiel sind alle Gravurlinien rot:

Zeichnung eines Spaceshuttles in Illustrator mit allen Gravurlinien in Rot und der Schnittlinie in Blau

Wie speichere ich die Datei, damit sie in LaserWork geöffnet werden kann

Abschnitt betitelt „Wie speichere ich die Datei, damit sie in LaserWork geöffnet werden kann“

LaserWork arbeitet nur mit einem alten Dateiformat von Illustrator.

File => Save as… (Datei => Speichern als…) Speichern Sie die Datei als .ai.

Dialog Speichern unter in Illustrator mit Dateityp Adobe Illustrator (*.AI)

Wählen Sie im sich öffnenden Bildschirm Version: Japanese Illustrator 3

Illustrator Options: Japanese Illustrator 3 in der Liste Version wählen

Klicken Sie auf OK

Illustrator Options auf Japanese Illustrator 3 gesetzt, bereit zum Bestätigen mit OK

LaserWork öffnen => Auf Import klicken

Schaltfläche Import in der Werkzeugleiste von LaserWorks V6

Öffnen Sie die Datei, die Sie gerade aus Illustrator gespeichert haben.

In LaserWorks V6 geöffnete Illustrator-Datei, jede Linienfarbe als eigene Ebene

Die Farben, die Sie in Illustrator angegeben haben, sind jetzt in LaserWork sichtbar. Diese Farben sind jetzt zu Ebenen in LaserWork geworden, sodass alle Einstellungen pro Ebene angepasst werden können.