Ga naar inhoud

Bestanden exporteren vanuit Illustrator naar LaserWork

Voordat je begint, zorg ervoor dat de Illustrator “Document color mode” (Documentkleurmodus) op RGB staat:

File > Document color mode (Bestand > Documentkleurmodus)

Zorg ervoor dat de lijnkleur van de hele snijlijn hetzelfde is. In dit voorbeeld is de hele snijlijn blauw.

Tekening van een spaceshuttle in Illustrator met de hele snijlijn in één kleur (blauw)

Zorg ervoor dat de hele vorm gesloten is, als de vorm niet gesloten is volg dan deze stappen.

Open vorm in Illustrator: de twee uiteinden van de lijn zijn niet verbonden

Klik op de pen tool.

Pen Tool (P) in de gereedschapsbalk van Illustrator

Klik op het ankerpunt van de vorm die je wil sluiten.

Met de Pen Tool in Illustrator op het eerste open ankerpunt klikken

Klik op het andere ankerpunt om de vorm te sluiten.

De vorm in Illustrator sluiten door op het tweede ankerpunt te klikken

Zorg ervoor dat de lijnkleur van de graveerlijnen overal hetzelfde is. In dit voorbeeld zijn alle graveerlijnen rood.

Tekening van een spaceshuttle in Illustrator met alle graveerlijnen rood en de snijlijn blauw

Hoe sla je het bestand op zodat het te openen is in LaserWork?

Section titled “Hoe sla je het bestand op zodat het te openen is in LaserWork?”

LaserWork werkt alleen met een oude bestandsindeling van Illustrator.

File > Save as… (Bestand > Opslaan als…)

Zorg ervoor dat je het bestand opslaat als .ai.

Dialoogvenster Opslaan als in Illustrator met bestandstype Adobe Illustrator (*.AI)

In het scherm dat opent kies voor Version: Japanese Illustrator 3 (Versie: Japanse Illustrator 3).

Illustrator Options: Japanese Illustrator 3 kiezen in de lijst Version

Klik op OK.

Illustrator Options ingesteld op Japanese Illustrator 3, klaar om met OK te bevestigen

Open LaserWork > Klik op import.

Knop Import in de werkbalk van LaserWorks V6

Open het bestand dat je zojuist hebt opgeslagen vanuit Illustrator.

Illustrator-bestand geopend in LaserWorks V6, met elke lijnkleur als aparte laag

De kleuren die je in Illustrator hebt aangegeven zijn nu zichtbaar in LaserWork. Deze kleuren zijn nu lagen geworden in LaserWork, zodat alle instellingen per laag aanpasbaar zijn.