Bestanden exporteren vanuit Illustrator naar Laserworks

Rob Stolte
Gewijzigd op: Wo, 10 Feb, 2021 at 4:23 PM

Hoe exporteer je bestanden vanuit Illustrator (.ai/.eps/.svg) zodat je deze kan gebruiken in Laserworks.

Voordat je begint, zorg ervoor dat de Illustrator "Document color mode" (Documentkleurmodus) op RGB staat:

  • File > Document color mode (Bestand > Documentkleurmodus)

Hoe maak je een snijlijn?

Zorg ervoor dat de lijnkleur van de hele snijlijn hetzelfde is. In dit voorbeeld is de hele snijlijn blauw:

Zorg ervoor dat de hele vorm gesloten is, als de vorm niet gesloten is volg dan deze stappen:

Klik op de pen tool

Klik op het ankerpunt van de vorm die je wil sluiten.

Klik op het andere ankerpunt om de vorm te sluiten.

Hoe maak je graveerlijnen?

Zorg ervoor dat de lijnkleur van de graveerlijnen overal hetzelfde is. In dit voorbeeld zijn alle graveerlijnen rood:

Hoe sla je het bestand op zodat het te openen is in LaserWork?

LaserWork werkt alleen met een oude bestandsindeling van Illustrator.

  • File > Save as... (Bestand > Opslaan als...)

Zorg ervoor dat je het bestand opslaat als .ai.

In het scherm dat opent kies voor Version: Japanese Illustrator 3 (Versie: Japanse Illustrator 3)

Klik OK

Het .ai bestand openen in LaserWork

  1. Open LaserWork > Klik op import

Open het bestand dat je zojuist hebt opgeslagen vanuit Illustrator.

De kleuren die je in Illustrator hebt aangegeven zijn nu zichtbaar in LaserWork. Deze kleuren zijn nu lagen geworden in LaserWork, zodat alle instellingen per laag aanpasbaar zijn.

Was dit antwoord nuttig? Ja Nee

Feedback versturen
Het spijt ons dat we u niet hebben kunnen helpen. Als u feedback geeft, kunnen we het artikel verbeteren.